PocketSword
  1. PocketSword
  2. PS-23

Difficult to understand Dictionary search if Strongs numbers is the active one

    Details

    • Type: Bug Bug
    • Status: Closed (View Workflow)
    • Priority: Minor Minor
    • Resolution: Won't Fix
    • Affects Version/s: 1.1.0b1
    • Fix Version/s: None
    • Component/s: dictionaries
    • Labels:
      None

      Description

      I guess the current version of the dictionary search function is not designed to be used for Strong's numbers per say.
      (it used great when i used a "normal" dictionary with continuous search as you type... i really like that function)

      however.. before i tried that i had strong's selected and thought i would search what words there are for faith.
      It got a bit confusing when it started to jump to a certain number (05617) with the first keystroke and staid there as i continued to type FAITH. (the word 05617 was Hosee (i.e. Hosea)

      After i changed to a glossary kind of dictionary (Swe1917Of) it worked really good. (although the last 15 words in that dictinoary had empty explanations)

        Activity

        Nic Carter added a comment -

        If you find problems in any of the modules, feel free to add a bug report to http://www.crosswire.org/bugs/browse/MOD noting it

        The "search" in the dictionary tab only searches through the list of keys, so when you type a letter while you have Strong's open, it will jump to the very last entry (it does a string compare, FYI).

        I have no plans to add search to dictionaries at this point, so I'm going to close this bug and say it works as intended – please comment if you're not happy with that!


          People

          • Assignee:
            Nic Carter
            Reporter:
            Christoffer Björkskog
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: