PocketSword
  1. PocketSword
  2. PS-22

attempt to download search index crashed/closed the app

    Details

    • Type: Bug Bug
    • Status: Closed (View Workflow)
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.1.0b1
    • Fix Version/s: None
    • Component/s: Download section
    • Labels:
      None

      Description

      Thanks for the new beta version!
      And thank you for implementin the sarch index for texts! it will be super.

      I love the new search/history icon in the top.
      This is what id done.
      I synced the iphone with the new install.
      Opened the pocketsword right away (did not "shut down") the iPhone or anything.
      Hadd a swedish transaltion open (since last time i used it)
      clicked the history/search icon
      it was on history.
      clicked the sarch tabl
      it asked if i wanted to install a search index.
      i answered yes
      tapped on the search index for Svefolkbibel1998
      the download bars were visible
      the app closed itself

        Activity

        Christoffer Björkskog added a comment -

        I tired (after writing this first post) to do exactly the same, and it worked without problem

        Christoffer Björkskog added a comment -

        when i think of it, in the firt post i had kjv open and not a swedish translation... (the second time i tried i saw that it indeed was kjv)

        Christoffer Björkskog added a comment -

        i LOVE the search function! and how the the results are shown

        Nic Carter added a comment -

        I'm glad you like it
        Doesn't sound like a nice bug, will look into it.....

        Nic Carter added a comment -

        Thanks for the report, I could never reproduce this, and I haven't heard of this issue from anyone else, so I'm tempted to think it was a bug in the 1.1.0 betas that I have since fixed.


          People

          • Assignee:
            Nic Carter
            Reporter:
            Christoffer Björkskog
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: