Eloquent
  1. Eloquent
  2. MACSW-284

Everytime I try to update Module Installer on 2.4.4 it reports an unknown error and sends to apple

    Details

    • Type: Bug Bug
    • Status: Resolved (View Workflow)
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.4.4
    • Fix Version/s: None
    • Component/s: Module installer
    • Labels:
      None
    • Environment:

      OSX Mountain Lion – All updates

      Description

      MEverytime I try to update Module Installer on 2.4.4 it reports an unknown error and sends to apple.

      MacSword worked fine.

        Activity

        Hide
        Manfred Bergmann added a comment -

        Please tell me the steps you are doing and exactly what screen you are seeing.
        Updating the module installer as you have written is not possible.

        Manfred

        Show
        Manfred Bergmann added a comment - Please tell me the steps you are doing and exactly what screen you are seeing. Updating the module installer as you have written is not possible. Manfred

          People

          • Assignee:
            Manfred Bergmann
            Reporter:
            Kent Morstain
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: