[sword-devel] mobile development update and invitation to participate

Костя Маслюк kostyamaslyuk at gmail.com
Tue Jun 4 05:56:44 MST 2013

Ministro is required to run, it is strange that it is not available on your

If after all the program is installed correctly and here would take place
runtime exception, i would be very grateful if you sent me a log file. It
would be captured for example CatLog application from Market.

2013/6/4 David Haslam <dfhmch �� googlemail.com>

> A few months ago, I tried BibleTime Mini on my Android tablet, but it just
> didn't work.
> I therefore assumed that the app is incompatible with this particular
> model.
> *Storage Options Scroll Excel 7*.
> cf.  Apps in the Google App Store all have notifications about
> compatibility
> or not as the case may be.
> Has anything been done to address this (in general).
> If not, this would be a real headache for potential users.

Likewise for the *Ministro II* software that has to be installed to support

For a while yet no, im waiting for a stable release (at least rc1) Qt5 for
android, when Ministro dependency will be removed and Qt libraries will be
deployed with a single apk (that will be about 20MB, quite lot for reader

> David
> --
> View this message in context:
> http://sword-dev.350566.n4.nabble.com/mobile-development-update-and-invitation-to-participate-tp4652393p4652396.html
> Sent from the SWORD Dev mailing list archive at Nabble.com.
> _______________________________________________
> sword-devel mailing list: sword-devel �� crosswire.org
> http://www.crosswire.org/mailman/listinfo/sword-devel
> Instructions to unsubscribe/change your settings at above page
----------- ???????? ????? -----------
???????? ? ??????? HTML ???? ?????????&hellip;
URL: <http://www.crosswire.org/pipermail/sword-devel/attachments/20130604/f5d30850/attachment.html>

More information about the sword-devel mailing list