[sword-devel] BibleCS 1.7.0RC1

davidtroidl at aol.com davidtroidl at aol.com
Wed Jan 30 16:06:04 MST 2013

Hi Jerry,

Sorry, I haven't had time to get back to this.  Though I did install the RC on my desktop, where the Hebrew dictionary lookup works fine.  I have actual Hebrew words, too.  On the laptop, I was getting ANSI/Unicode mismatch combining characters.  I'll have to check the modules.





-----Original Message-----
From: jhphx <jhphx at cox.net>
To: SWORD Developers' Collaboration Forum <sword-devel at crosswire.org>
Sent: Tue, Jan 29, 2013 12:46 am
Subject: Re: [sword-devel] BibleCS 1.7.0RC1

On 1/28/2013 7:03 PM, David Troidl wrote:
> Hi Troy,
> ...  In Hebrew it's nothing but gibberish.  Whatever I try to look up 
> comes up with a 56xx entry in the Hebrew dictionary.

David, what Hebrew dictionary are you trying to use?

With yesterday's version I had a problem with StrongsGreek but I 
reinstalled the module and it worked. The Hebrew numbers worked for me. 
Still do.


sword-devel mailing list: sword-devel at crosswire.org
Instructions to unsubscribe/change your settings at above page

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.crosswire.org/pipermail/sword-devel/attachments/20130130/f47a5c35/attachment.html>

More information about the sword-devel mailing list