[sword-devel] bibletime strong's search issue

Matthew Patenaude mnglfiddle at gmail.com
Wed May 16 08:36:13 MST 2012

Hi everyone,

If this is the wrong place to post this, please let me know.

I just installed Ubuntu 12.04, and due to a previous problem that I still
don't quite know why transpired (when I typed a verse into a module, it
would go to it, highlight the verse, but verse numbers would all disappear,
making it somewhat confusing to know exactly which verse you were in for
the rest of the text. I still had this problem in Bibletime 2.8.1, but
discovered that all I had to do was delete the previous sessions that I had
been carrying over from previous installations, and now the issue is gone),
I got rid of previously stored modules and session files.

My new issue is much worse, though. I have created search indexes for my
modules, but now when I right click on a word in the TR module and select
Strong's search, the search box comes up, but the results are empty. There
is nothing there. I use this feature a lot, and would like to know how to
fix this.

I first created the search indexes using Bibletime. When that didn't work,
I deleted them, opened Xiphos, and created the search indexes through the
module maintenance part of that program. Still no go. (I had previously
done that in prior installations.)

Lemma searches work fine in Xiphos, but nothing shows up in Bibletime. I
liked the interface for doing that quick operation in Bibletime - it's not
there in Xiphos, you have to take the time to perform an normal search.

Any ideas what I can do to fix this?

Matthew Patenaude
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.crosswire.org/pipermail/sword-devel/attachments/20120516/765a9685/attachment.html>

More information about the sword-devel mailing list