[sword-devel] Ruby markup support?

Nic Carter niccarter at mac.com
Sat Jul 14 00:16:57 MST 2012

PocketSword supports this, as it was implemented before I touched the code, by Ian (who speaks & reads Japanese).  :)

Nic Carter
PocketSword Developer - an iOS Bible Study app
Twitter: http://twitter.com/pocketsword
iTunes: http://itunes.apple.com/app/Pocketsword/id341046078

On 08/06/2012, at 1:45 AM, David Haslam <dfhmch at googlemail.com> wrote:

> Is it still the case that not a single notable front-end application has
> support for ruby glosses?
> See http://crosswire.org/wiki/Choosing_a_SWORD_program#Module_Support
> David
> --
> View this message in context: http://sword-dev.350566.n4.nabble.com/Ruby-markup-support-tp4650407.html
> Sent from the SWORD Dev mailing list archive at Nabble.com.
> _______________________________________________
> sword-devel mailing list: sword-devel at crosswire.org
> http://www.crosswire.org/mailman/listinfo/sword-devel
> Instructions to unsubscribe/change your settings at above page

More information about the sword-devel mailing list