[sword-devel] GCC 4.7 compatibility

Troy A. Griffitts scribe at crosswire.org
Mon Aug 6 19:19:11 MST 2012

Thanks Karl. The patch looks benign. I honestly have no idea why it would possibly be required for any reason. Scope should dictate (this) implied. This sounds like a bug introduced in later versions of g++. Happy to have it committed for now. Also happy to have someone correct me why it is necessary.
Sent from my Android phone with K-9 Mail. Please excuse my brevity.

Karl Kleinpaste <karl at kleinpaste.org> wrote:

Having seen that patch work fine in both F17 as well as the F14 (g++
4.5.1) I still ordinarily use, I just committed the patch.


sword-devel mailing list: sword-devel at crosswire.org
Instructions to unsubscribe/change your settings at above page

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.crosswire.org/pipermail/sword-devel/attachments/20120807/26058941/attachment.html>

More information about the sword-devel mailing list