[sword-devel] GCC 4.7 compatibility

Greg Hellings greg.hellings at gmail.com
Mon Aug 6 05:57:20 MST 2012

It's become more and more difficult to do any work against the SVN
HEAD because it fails to compile on distributions that use gcc 4.7. Is
there any chance someone could land the 4.7 compat patch that is
currently available from those various distros? It is also available
in the gcc47 branch from https://github.com/greg-hellings/sword.
Please, please, please can we do this, so I don't have to try and
cross-merge between different branches to get things working in trunk?


More information about the sword-devel mailing list