[sword-devel] Problem compiling sword-1.5.9 on Fedora Core 5

KenPaxton leenapaul76 at gmail.com
Wed Sep 21 21:40:56 MST 2011

I tried passing the options -Wno-error=unused-but-set-variable but no joy, as
I get the same result as above.

The config.log spits this out.
configure:8013: result: gcc -E
configure:8033: gcc -E conftest.c
configure:8033: $? = 0
configure:8047: gcc -E conftest.c
conftest.c:11:28: fatal error: ac_nonexistent.h: No such file or directory
compilation terminated.
configure:8047: $? = 1
configure: failed program was:
| /* confdefs.h */

Right now, I am reduced to running a build of Online Bible that will run on

Any ideas? It would be nice to get this working on Fedora 15.


[url=http://www.thertastore.com/Kitchen_Cabinets_s/1423.htm]Kitchen cabinets[/url]
View this message in context: http://sword-dev.350566.n4.nabble.com/Problem-compiling-sword-1-5-9-on-Fedora-Core-5-tp352095p3832385.html
Sent from the SWORD Dev mailing list archive at Nabble.com.

More information about the sword-devel mailing list