[sword-devel] New Latvian NT looks weird

Jonathan Marsden jmarsden at fastmail.fm
Sat Oct 29 22:40:03 MST 2011

On 10/29/2011 01:36 PM, David Haslam wrote:

> Jonathan - why the reference to Latvian version 1.1 ?

No specific version or specific repository was stated.  So, I (perhaps
naively?) did the "obvious" quick test, and just installed the version
currently in the repository.  I then noted the version I had tested, in
part as a gentle hint that specifying versions is a good idea in this
kind of discussion and testing :)

> Martin was referring to the "new module" (which according to the conf
> file is SwordVersionDate=2011-10-26 and Version=1.4

Referring to modules under test as "the new module" and "the previous
version" is, IMO, potentially ambiguous...  for improved clarity, I'd
suggest either the module name and version, or a URL pointing to where
it can be downloaded, so others can easily test with the exact same file.


More information about the sword-devel mailing list