[sword-devel] Osis2mod fail to convert my OSIS file to Sword module

DM Smith dmsmith at crosswire.org
Sat Nov 12 04:53:13 MST 2011

I'm looking at it today. Hopefully with a fix or a workaround, but at 
least discovery of the actual bug.

In Him,
On 11/10/2011 02:37 PM, Paal G. wrote:
> I tried rawtext as well, but it gives the exact same symptoms, same errorlevel, and terminates at the same place.
> I have tried generating a subset of the books, and that works returning with errorlevel 0.
> I have tried different subset of the books, including the one that fails (Lamentations), and that works.
> I have also tried generating only the New Testament, and that works well.
> I have a feeling it is a memory problem, is the command line in Windows XP limited to 640kb? All books will generate a Sword module if it is a limited number of books. Where can i get osis2mod for Linux?
> Paul
>> Date: Thu, 10 Nov 2011 00:28:25 -0800
>> From: dfhmch at googlemail.com
>> To: sword-devel at crosswire.org
>> Subject: Re: [sword-devel] Osis2mod fail to convert my OSIS file to Sword	module
>> Paal,
>> Have you also tried making a rawtext module rather than a ztext module?
>> We know that there is at least one bug that affects ztext and not rawtext
>> when using osis2mod.exe
>> And the messages output during build may differ too!
>> David
> _______________________________________________
> sword-devel mailing list: sword-devel at crosswire.org
> http://www.crosswire.org/mailman/listinfo/sword-devel
> Instructions to unsubscribe/change your settings at above page

More information about the sword-devel mailing list