[sword-devel] Ubuntu 11.04 (and libsword9 status)

troypulk troypulk at yahoo.com
Thu May 12 20:44:03 MST 2011

You can always compile it your self from here:


and here:


IIRC the latest API is sword 1.6.2 which includes libsword6 and the latest Bibletime 2.8.1 only requires sword 1.6.0+

They both work on my Mandriva Linux box.

More information about the sword-devel mailing list