[sword-devel] load v11n from file

Konstantin Maslyuk kalemas at mail.ru
Sat Jul 16 00:41:39 MST 2011

Indeed, possibility to use module-supplied v11n can seriously simplify  
process of development multiple v11ns.

If was discovered that any built-in v11n or mappings contain errors we can  
update that module with module-supplied v11n, then after new version of  
engine and applications will be released with fix, we can update module  
back on built-in v11n. Process of module update is much simpler than  
updating engine.

More information about the sword-devel mailing list