[sword-devel] compile error on (x)ubuntu 11.10 : "_FTPLIB_NO_COMPAT" redefined

Paul A. Martel pmartel60 at gmail.com
Sun Dec 11 19:45:19 MST 2011

Thanks, Greg.

For the record, there was nothing so obvious as a "libcurl-dev" package
listed in the package manager. The actual package that seems to have worked
for me was "libcurl4-gnutls-dev". Other listed packages that I didn't try
but that might have worked as alternatives (?) were "libcurl4-nss-dev" and
"libcurl4-openssl-dev". I don't know if my (mostly blind) choice among
these has any consequences for the functionality of my build products.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.crosswire.org/pipermail/sword-devel/attachments/20111211/75bbca8d/attachment.html>

More information about the sword-devel mailing list