[sword-devel] Ubuntu 11.04

Greg Hellings greg.hellings at gmail.com
Sat Apr 30 11:10:47 MST 2011

On Sat, Apr 30, 2011 at 3:53 AM, Barry Drake <bdrake at crosswire.org> wrote:
> Hi there ....  Currently, Natty 10.04 offers a binary for Xiphos that
> won't install because Xulrunner is now not only deprecated but marked as
> 'forbidden' (whatever that means).  Bibletime is OK however.

This is known. Xiphos team is working on updating the application to
work in non-Xul, non-GTK2 situations.

> There seems to be a slight issue in the current BibleTime binary in the
> Natty repo (2.5) in that turning footnotes on/off does nothing.  They
> always seem to show.

For some reason either Debian or Ubuntu refuses to get the latest
BibleTime version. Try installing a version that is not 18 months or
so old. :)  You can add the PPA for Crosswire and that should contain
at least a BT 2.8.0, possibly 2.8.1 version.  I'm guessing that this
problem has been fixed in the intervening time.


More information about the sword-devel mailing list