[sword-devel] Problem with Alkitab on Mac

Tonny Kohar tonny.kohar at gmail.com
Wed Sep 22 01:43:56 MST 2010


On Tue, Sep 21, 2010 at 2:53 PM, Manfred Bergmann
<manfred.bergmann at me.com> wrote:
> Hi.
> I just updated Alkitab from version 2.1.x to 2.5 and now it doesn't start anymore.
> The splash screen stays and the progress keeps saying "Done loading modules" but nothing else happens.
> Version 2.1.x was working fine before the update.
> I can send a crash log if that helps.

Make sure you have Java 6 because Alkitab 2.5 now requires Java 6.

And yes crash log would be very nice. Thank you

Tonny Kohar
Alkitab BIble Study

More information about the sword-devel mailing list