[sword-devel] Sword 1.6.2 NOW!

Troy A. Griffitts scribe at crosswire.org
Mon Sep 13 15:07:32 MST 2010

We plan to release soon, but didn't know there was an urgent need.
There are things unreleasable in head right now which need to be removed
if we release 1.6.2 sooner rather than later.

I was under the impression all distros already had our patch in their
distribution.  What distros release 1.6.1 unpatched?


On 09/13/2010 10:09 PM, Jaak Ristioja wrote:
> Hello!
> Please release a bugfix version of Sword ASAP! The current version 1.6.1
> crashes with all recent versions of curl, while curl versions older than
> 7.20.0 are being removed from distributions. So this is very urgent. For
> the bug, see:
>     http://www.crosswire.org/bugs/browse/API-128
> Sword crashes mean crashes for all Sword applications using this
> functionality. This bug also blocks development work of applications
> dependent on Sword. We have been getting a lot of bug reports for
> BibleTime regarding this issue and we are very frustrated.
> Jaak Ristioja
> The BibleTime Team

sword-devel mailing list: sword-devel at crosswire.org
Instructions to unsubscribe/change your settings at above page

More information about the sword-devel mailing list