[sword-devel] imp2vs and LZSS compression?

Chris Little chrislit at crosswire.org
Fri Oct 22 05:11:57 MST 2010

On 10/22/2010 4:36 AM, David Haslam wrote:
> Thanks Chris,
> I saw correct filesizes too, but I can't see any module content in a
> front-end, e.g. Xiphos.

If there's really a problem, it's still no reason to hold 1.6.2. If 
there's a problem, my suggestion would be to remove LZSS altogether 
since we don't use it.

> Would the Windows command line for imp2vs properly distinguish between -z
> and -Z  ?

Whether you're using bash (CygWin) or cmd.exe, the terminal will 
recognize casing.

> Most folk, including yourself, would have tried it only with Linux.

I don't do any Sword work in Linux, unless I'm specifically testing that 
I haven't broken something on that platform.


More information about the sword-devel mailing list