[sword-devel] imp2vs and LZSS compression?

Chris Little chrislit at crosswire.org
Fri Oct 22 04:22:24 MST 2010

On 10/22/2010 4:13 AM, David Haslam wrote:
> No response yet!
> Is this something needing fixing in 1.6.2  ?

Since we don't use LZSS, no it doesn't need to be fixed. (I also don't 
think there are any problems unique to the LZSS compressor. Running 
imp2vs with -Z, I get correct-sized files, suggesting they're being 
written to correctly.)


More information about the sword-devel mailing list