[sword-devel] Dexios and libsword - license incompatibility?

Peter von Kaehne refdoc at gmx.net
Mon Nov 15 12:42:21 MST 2010

Dexios uses libsword, but is licensed as GPL3, which is incompatible
with libsword's license AFAICT. Or did I get this wrong?

I have looked for a contact, also searched this list for hints who the
developer could be, but have been unsuccessful. Anyone any hints or ideas?


More information about the sword-devel mailing list