[sword-devel] Firefox 3.6 and FireBible with Ubiquity

Brian Fernandes infernalproteus at gmail.com
Sun Jan 24 14:53:35 MST 2010


I too found it pretty surprising and quite irritating that Ubiquity has 
not not yet been updated for Firefox 3.6 - not even their beta version 
is FF 3.6 compatible at the time of this writing; odd for a premiere 
Mozilla extension.

Technically, Ubiquity does work with 3.6, it is a simple matter of 3.6 
not being included in the version metadata for the extension. There are 
several ways in which this can be overridden, one of the simplest is to 
install the "Nightly Tester Tools" extension: 

Once installed you can go to your addon list (Tools > Add-ons > 
Extensions) and override compatibility for extensions like Ubiquity from 
the context menu - or - force the install of incompatible extensions 
using the "force install" button that is added to the installation 
dialog. I am using Ubiquity in FF 3.6 without issue.

Hope this helps someone!

On 22/01/10 10:47 PM, David Haslam wrote:
> The  https://mozillalabs.com/ubiquity/ Ubiquity  add-on for Firefox is not
> yet compatible with Firefox version 3.6, as I discovered when I upgraded
> Firefox today.
> So if you are a user of  http://thegoan.com/firebible FireBible , and wish
> to continue to use it with Ubiquity, defer the FF upgrade until Ubiquity has
> been updated to become compatible.
> If you have already upgraded FF, you can still use FireBible, but without
> taking the cool benefit of its Ubiquity support.
> Let's hope they fix Ubquity soon!
> David

More information about the sword-devel mailing list