[sword-devel] Front end compatibility to aV11N (all frontends please)

Nic Carter niccarter at mac.com
Wed Aug 11 02:51:01 MST 2010

I would prefer to see the OLD repo not part of the master list.  Those frontends that don't support av11n can explicitly add OLD to their download manager. They will need to explicitly do something in their download managers in order to not let their users download av11n modules anyway (or do something to prevent breakage if they do download those modules!)...

Just my thoughts and preference... :)

Thanks, ybic
    nic... :)

On 11/08/2010, at 18:46, Peter von Kaehne <refdoc at gmx.net> wrote:

> On 11/08/10 09:26, Peter von Kaehne wrote:
>> We have not fully thought things through and certainly not started any
>> work on that either, so suggestions and thoughts are more than welcome.
> So to clarify, our discussion resulted preliminarily in something like this:
> OLD : The last copy of each module following updates in MAIN
> MAIN: The working copy of each module. New modules get directly
> published here unless any there are new "strange" features. Ordinary
> updates, corrections go here too. Appropriate aV11N is used.
> BETA: Updates with significant changes go here, until thoroughly tested.
> EXPERIMENTAL: Stuff which is unlikely to be fully supported by a
> significant number of frontends or meant for fooling around etc will go
> here.
> OLD, MAIN and BETA will be published along with XIPHOS and NET via the
> module manager's auto-update, while EXPERIMENTAL will remain in hiding.
> Peter
> _______________________________________________
> sword-devel mailing list: sword-devel at crosswire.org
> http://www.crosswire.org/mailman/listinfo/sword-devel
> Instructions to unsubscribe/change your settings at above page

More information about the sword-devel mailing list