[sword-devel] 1.6.0

Matthew Talbert ransom1982 at gmail.com
Thu May 14 18:35:04 MST 2009

> Xiphos: Again, Dmitry's current packages should already work fine with SWORD
> 1.6.0.

This is correct. Xiphos 3.0.1 is compatible with 1.6.0. We are
planning another release Sunday, including a Windows release packaged
with 1.6.0. It's important to realize that "compatible" merely means
"compiles and works with no loss of functionality". Xiphos does *not*
support av11n, and will not with our next release (3.1), but we hope
to have it working by 3.2.


More information about the sword-devel mailing list