[sword-devel] Wiki front end comparison

Peter von Kaehne refdoc at gmx.net
Mon Mar 2 17:36:19 MST 2009

Chris Little wrote:
> Peter von Kaehne wrote:
>> The OS support I would simply do as previous - one row only, but maybe
>> with icons to make faster to read. Win95+ or WinXP+  is adequate instead
>> of a whole list of variants (unless newer Wins do not work).
> This may seem a minor matter, but I'm not sure whether the current
> division of 95/98/NT/Me vs. 2000/XP/Vista/7 is correct. If it really is
> the case that front ends don't work on specifically the former set and
> do work on the latter, then that's fine, but in my experience the split
> is slightly different and is less a dichotomy than a gradient.

I think in terms of other frontends they are simply not ever tested on
anything older the Windows 2000. So the distinction, while technically
not so meritorious is factually probably correct in so far as BibleCS
and BD are the only ones who have been around long enough to be tested
on the first group.


More information about the sword-devel mailing list