[sword-devel] Often-requested yet never-available Bibles

jonathon jonathon.blake at gmail.com
Thu Jul 30 14:51:46 MST 2009

On Thu, Jul 30, 2009 at 21:45, Jim Kinsman wrote:
> I don't see the problem in allowing compatibility for e-sword modules, they
> are just an access database password protected,

e-Sword doesn't use MS Access.

I'll skip the rest o f the reasons  why using e-Sword is  a bad idea.


More information about the sword-devel mailing list