[sword-devel] GnomeSword on Ubuntu 8.10

Eeli Kaikkonen eekaikko at mail.student.oulu.fi
Fri Nov 21 09:14:32 MST 2008

Peter von Kaehne wrote:
> BTW there are some weird dependencies which have crept into sword etc.
> E.g the diatheke will not install anymore without apache being
> installed. While use of the diatheke as CGI is obviously a possibility,
> I guess the majority of users simply use it on the commandline and
> apache is a bit of an overkill.

I have learned to use apt -R (--without-recommends) switch: "aptitude 
install -R diatheke". Whether apache should be recommended or only 
suggested is another thing - I'd say suggested.

Bibletime package (not form Dominique) recommends some modules, which 
has many times been seen very problematic, as with GnomeSword, too.

--Eeli Kaikkonen

More information about the sword-devel mailing list