[sword-devel] GnomeSword on Ubuntu 8.10

Dominique Corbex dominique.corbex at gmail.com
Fri Nov 21 05:33:03 MST 2008

On Fri, 2008-11-21 at 08:32 +0100, Manfred Bergmann wrote:
> Hi.
> I've tried to install GnomeSword on Ubuntu 8.10 using the apt-source  
> of dominique.corbex.
> The GnomeSword package seems to be linked against a gnutls13 library  
> which is not available there (only gnutls26 which has a higher version  
> number).
> Any ideas on how to fix it or do I have to build from sources?

On Ubuntu 8.10, you actually have to build Gnomesword from sources, and
without xulrunner-1.9-dev installed on your system as it will confuse
the config program. Build either with the libxul-dev package installed
or with the --enable-gtkhtml option.

More information about the sword-devel mailing list