[sword-devel] installing Sword in Ubuntu 8.10

Gregory Hellings greg.hellings at gmail.com
Sun Nov 2 07:45:27 MST 2008

By default Ubumtu can't find shared libraries installed in /usr/local.  
Edit /etc/ld.so.conf and add /usr/local/lib on a separate line and run  
the command ldconfig as root. That should solve the problem.


On Nov 2, 2008, at 7:01, Daniel Owens <dhowens at pmbx.net> wrote:

> Intrepid is out now, and I was installing Sword 1.5.11 and was able  
> to install using:
> ./configure
> make
> sudo make install
> make install_config
> Bibletime and Gnomesword run fine, but none of the module creation  
> utilities run. I get the following message when I run osis2mod  
> without arguments:
>     osis2mod: error while loading shared libraries:  
> libsword-1.5.11.so: cannot open shared object file: No such file or  
> directory
> Does anyone have any idea what's going on? I am wanting to run  
> BPBible to work on translating it, which is why I installed 1.5.11  
> instead of the 1.5.9 in the repos.
> Daniel
>  --
> PMBX license 1502
> _______________________________________________
> sword-devel mailing list: sword-devel at crosswire.org
> http://www.crosswire.org/mailman/listinfo/sword-devel
> Instructions to unsubscribe/change your settings at above page
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.crosswire.org/pipermail/sword-devel/attachments/20081102/24b07098/attachment.html 

More information about the sword-devel mailing list