[sword-devel] SWORD 1.5.11 ISO

Geoffrey W Hasstings geoffreyhastings at juno.com
Wed May 21 15:42:39 MST 2008

I installed 1.5.11 on my Windows Vista laptop.
It seems to be working fine.
I did put my laptop in sleep mode last night and when I started up today
I get the  error message
Access violation at address 00000000. Read of address 00000000.
And the program which I had left running now is missing the drop downs
and buttons. (everything below 
"File Edit Options Search Tool Help" and above the tabs for the Bibles
and Commentaries) I had to use the task manager to shut it down.
Otherwise the same error would keep coming up if I tried to X out of the
Once I shut down (the Sword)  and opened the Sword back up it is fine.

On Thu, 15 May 2008 22:42:43 -0700 "Troy A. Griffitts"
<scribe at crosswire.org> writes:
> I've burned a new test ISO for people to start slamming if there are 
> any 
> willing testers out there.  It's in the usual place:
> ftp://crosswire.org/pub/sword/iso or
> http://crosswire.org/ftpmirror/pub/sword/iso
> grab the iso with today's date in the name.
> Thanks to everyone who has time to test,
>         -Troy.
> PS.  I know the Windows standalone installers are not updated (DM, 
> do 
> you remember how to build these?).  However, the CD install will 
> install 
> the newest binaries Chris posted yesterday.
> PPS.  I know the final 1.5.11 engine source is also not updated 
> since it 
> hasn't been released yet.
> _______________________________________________
> sword-devel mailing list: sword-devel at crosswire.org
> http://www.crosswire.org/mailman/listinfo/sword-devel
> Instructions to unsubscribe/change your settings at above page

More information about the sword-devel mailing list