[sword-devel] SWORD 1.5.11

Troy A. Griffitts scribe at crosswire.org
Wed May 14 00:52:26 MST 2008


> ****NASB****
> As far as I know, the new NASB has strong's numbers that cannot be  
> handled by Sword. I'm not familiar enough with the engine to make the  
> change.

What does this mean?  I have the nasb from your 
~dmsmith/private/nasb.zip file in webmods and available at:


with the latest engine.  Word clicks work ok.

> ****GenBook****
> There also is a problem with GenBook that I don't know if it is fixed.  
> I mentioned that a couple of days ago. Karl reported it a long time ago.

There is no code problem I am aware of.  Old genbooks need to be 

> ****Old Software on CD******
> Also, is there any intention of getting the most recent version of  
> MacSword, BibleDesktop, GnomeSword and BibleTime on the CD?

Yes, all software needs to be upgraded.  I'm not so worried about most 
of the packages as I am about all the modules, BibleCS, MacSword, and 
BibleDesktop.  The other software is usually installed via the user's OS 

I am supposed to have a large quantity order shipped to the Bible 
Foundation on the 15th so I likely cannot wait a few more days.

Thanks for the report.  As far as I know, everything is ready to cut, 
unless you can describe briefly and specifically what doesn't work for 
the upcoming NASB module.

Thanks again for the report and for all your work.


More information about the sword-devel mailing list