[sword-devel] lucene indexing failing on some modules

Frank fchimes at tiscali.co.uk
Sat May 10 04:06:50 MST 2008

Steven P. Ulrick wrote:
> On Fri, 09 May 2008 15:23:40 -0400
> Karl Kleinpaste <karl at kleinpaste.org> wrote:
>> Peter von Kaehne <refdoc at gmx.net> writes:
>>> Tried a few:
>> Please pick up BosworthToller (a dictionary module) from the beta repo
>> and try it as well.
> Hello, Karl
> I just tried to do just that, and I have a slight problem: after
> unzipping BosworthToller.zip in the appropriate directory, it does not
> show up in Bibletime.  I noticed that the bosworthtoller.conf says:
> MinimumVersion=1.5.11
Could this be why I can't see the dictionaries in beta?  I just 
installed the BT1.6.5a debs and still no dictionaries in beta.



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.crosswire.org/pipermail/sword-devel/attachments/20080510/d187733f/attachment.html 

More information about the sword-devel mailing list