[sword-devel] iPhone SDK

Chris Little chrislit at crosswire.org
Thu Mar 6 15:25:10 MST 2008

Just FYI, the (beta) SDK is free, but using it requires an Intel Mac 
running Leopard. And to release apps, you have to pay $99 to Apple, 
since they're the gatekeepers.


Jon Brisbin wrote:
> The iPhone SDK was released today:
> http://developer.apple.com/iphone/program
> The download site is busy right now (probably will be all day)  
> probably because of high demand. This is the next platform I would  
> LOVE to see a Sword-based app built for. I don't know that I have the  
> skills to do it myself, but I've got an iPod touch and maybe, within  
> the next year (not an exaggeration) I'll have some time to look into  
> it...
> Thanks!
> Jon Brisbin
> http://jbrisbin.com
> _______________________________________________
> sword-devel mailing list: sword-devel at crosswire.org
> http://www.crosswire.org/mailman/listinfo/sword-devel
> Instructions to unsubscribe/change your settings at above page

More information about the sword-devel mailing list