[sword-devel] AmTract Encoding

Eeli Kaikkonen eekaikko at mail.student.oulu.fi
Thu Oct 25 15:45:57 MST 2007

On Thu, 25 Oct 2007, DM Smith wrote:
> But it is too late to change Sword now. It is an issue of backward
> compatibility. There is no way to teach older apps to understand an
> Encoding=cp1252. It would only be of value going forward (i.e.
> MinimumVersion=1.5.11).

Actually I didn't think about API but documentation. All documentation
should speak explicitly about cp1252, never latin1. The wiki pages would
be a good start - from there I got the impression that I could use
QString::to/fromLatin1(). Now I see I was reading a bit carelessly, but
there is no need to mention latin1 at all.

	Eeli Kaikkonen (Mr.), Oulu, Finland
	e-mail: eekaikko at mailx.studentx.oulux.fix (with no x)

More information about the sword-devel mailing list