[sword-devel] new BibleCS build

Chris Little chrislit at crosswire.org
Sat Oct 20 17:59:49 MST 2007

Eeli Kaikkonen wrote:
> I'm still losing most of the fun because the Install Manager says that
> it needs 1.5.10 for the great new modules, not 1.5.9. The BibleCS
> "About" box also tells it's 1.5.9. (OK, I could of course install by
> hand, but it's tedious and I wanted to remind you of this bug.)

Yes, that's the one adjustment I still want to make to InstallMgr. 
(Well, I want to make it permit installation of unsupported modules, but 
even if that weren't done, InstallMgr version 1.5.10 would naturally 
permit installation of 1.5.10 modules.)


More information about the sword-devel mailing list