[sword-devel] GnomeSword 2.3.1 (Re: 1.5.10 Released)

Chris Little chrislit at crosswire.org
Wed Oct 17 14:50:34 MST 2007

By the way, module version numbers can only have one point (e.g 2.3, not 
2.3.1). If you want to keep parity with GS releases, you could use 2.31, 
assuming no portion of the release number will exceed 9.

Troy's point that this should be packaged with GS, not in the module 
repository certainly makes sense. If it is felt that we should continue 
keeping the manual in a repository, I don't mind putting it in beta, 
since I don't feel that repository is intended for general public use. 
But I don't ever want to see a software-specific module in the main 


Karl Kleinpaste wrote:
> GnomeSword 2.3.1 source has been released.  Find general info and
> details at http://gnomesword.sourceforge.net/.  Binary builders are
> already busy getting *.rpm and other package formats ready.
> It would be appreciated if someone with appropriate privileges would
> pick up the latest GnomeSword manual module and install it for
> availability at Crosswire:
> ftp://ftp.kleinpaste.org/pub/sword/zip/GnomeSword.zip
> And lastly, is it finally time to move a herd of beta modules to general
> availability, especially if the Windows UI is also being released, with
> updated ability to handle image-based modules?
> _______________________________________________
> sword-devel mailing list: sword-devel at crosswire.org
> http://www.crosswire.org/mailman/listinfo/sword-devel
> Instructions to unsubscribe/change your settings at above page

More information about the sword-devel mailing list