[sword-devel] Deuterocanonical books

Greg Hellings greg.hellings at gmail.com
Fri Jan 19 11:59:03 MST 2007

D J,

The Sword library (and hence Mac Sword) does not yet have support for
Deuterocanonical literature.  There are plans in the work for those to
be added in a near-future edition of the library, last time I heard.
But for now, the modules don't have them because the library doesn't
know what to do with them.  Cheers!


On 1/19/07, DJ Ortley <djortley at gmail.com> wrote:
> I don't know if this is the proper place to ask this, but the DRC and
> Vulgate modules on the sword website do not seem to have the
> Deuterocanonical books.  At least as far as I can tell with 'diatheke' and
> MacSword.  I could see something like MacSword not being set up to read the
> books even if they were in a module, but not diatheke.
> The commands:
> ~> diatheke -b DRC -k Sir 1:1
> and
> ~> diatheke -b Vulgate -k Sir 1:1
> yeild no results (and yes, these modules are installed properly, I can get
> to any other book in these modules.)
> Did the person who put these modules together decide against including the
> full text of the translations or am I doing something wrong?
> Thanks.
> -DJ
> _______________________________________________
> sword-devel mailing list: sword-devel at crosswire.org
> http://www.crosswire.org/mailman/listinfo/sword-devel
> Instructions to unsubscribe/change your settings at above page

More information about the sword-devel mailing list