[sword-devel] SwordReader - tricky problem .....

Barry Drake bdrake at crosswire.org
Mon Dec 24 12:18:52 MST 2007

Hi there ........

I came across a tricky one.  I'd been using SwordReader to look at the 
NET bible; when I came to re-start it after shutting down, it 
consistently came up with a memory error and would not start.  I tried a 
reset with no difference made.  Eventually after trying various other 
things, I deleted the new .conf file ........  I'm really annoyed that I 
didn't copy it to somewhere else before deleting .....  on re-start, 
SwordReader worked OK!  I just can't remember what I was looking at just 
before the problem so I can't repeat it.  I think it was one of the 
Psalms, possibly Psalm 8 or 9 ........  but I'm just not sure.  If ever 
I manage to get it again, I'll be sure to look at the .conf before 
deleting.  Sorry.

God bless,

-- From Barry Drake (The Revd) minister of the Netherfield United Reformed church, Nottingham see http://www.jesusinnetherfield.org.uk for our church homepages).

Replies - b.drake at ntlworld.com

More information about the sword-devel mailing list