[sword-devel] When will 1.5.9 be released?

Daniel Glassey dglassey at gmail.com
Mon Sep 18 11:13:09 MST 2006

On 18/09/06, Martin Gruner <mg.pub at gmx.net> wrote:
> Hi,
> > If you need 1.5.9 official before the BT release and need to release
> > now, we can give everyone 2 more days to report and then release with
> > what we have.  Actually, that doesn't sound bad.  How about we do this?
> IMO this is a good idea. Let`s make 1.5.9.x releases if/when more
> locales/bugfixes come in. We`ll do the same with BibleTime`s i18n package.

Sounds a good idea to me. I just want to be clear though - any bug fix
that requires an API change shouldn't be in the 1.5.9.x series, that
should require a 1.5.10 release.

Small bugfix and translation update intermediate releases are a great
idea though.


More information about the sword-devel mailing list