[sword-devel] Sword 1.5.9 compilation problem

Linas S. mail at operis.org
Fri Oct 27 05:34:23 MST 2006

I have installed icu but despite that I got an error message. Therefore I  
decided to disable it.

Linas S.

On Fri, 27 Oct 2006 14:17:04 +0300, Karl Kleinpaste <karl at charcoal.com>  

> You need zlib and zlib-devel.  These are where the compress and
> uncompress functions exist.
> Disabling ICU will make you quite unhappy; many modules are encoded
> UTF-8, and thus depend on that kind of support.  Better to get the
> packages and install them, than to cripple the build without UCI.
> _______________________________________________
> sword-devel mailing list: sword-devel at crosswire.org
> http://www.crosswire.org/mailman/listinfo/sword-devel
> Instructions to unsubscribe/change your settings at above page

Using Opera's revolutionary e-mail client: http://www.opera.com/m2/

More information about the sword-devel mailing list