[sword-devel] Request for precompiled sword utilitiees for win32.

Krzysztof Bialas krzbia at ctm.gdynia.pl
Mon Oct 23 14:43:24 MST 2006

 From the change logs it seems that there were some changes made to the 
filters, and the osis filters were causing a lot of problems for me when 
transcoding the polish bible. Back then I've ended up by stripping most 
of the problematic markup to create a working module. Now, as of 1.5.9 I 
hope that those problems went away, and I'm eager to provide the new 
version of the module for the benefit of the polish community. Its is 
really worthwhile doing this, as the translator of The Bible, who 
translated it singlehandedly (!) gave the official permit to distribute 
it within the sword project. The OSIS file was made from the original 
PageMaker files used for the printing in the publishing house (this is 
yet another miracle, that I was given the opportunity to work on this 
original files). In the effort not to waste the good will of those great 
people, and of also my own (4 months of work) I would like to provide 
the best sword module possible. Without the newest sword utilities this 
is mission impossible thou :-(

Please help.

Greg Hellings napisał(a):
> These utilities are already provided for you. They are stand-alone
> executables. Doing a Google search for osis2mod windows gave this:
> ftp://ftp.crosswire.org/pub/sword/utils/win32/ as the repository for
> it. I don't know if they have changed from 1.5.8 to the system that
> is currently around. Cheers!
> --Greg
> On 10/23/06, Krzysztof Bialas <krzbia w ctm.gdynia.pl> wrote:
>> Hi!
>> I've been away from the sword project for quite a while now. I'm happy
>> to see new sword for windows release and I'm really eager to try out
>> rebuilding the polish warsaw bible that I've transcoded to OSIS more
>> than year ago. The problem is, as usual, with the sword utilities,
>> namely osis2mod, which I cannot find in the recent version.
>> I've tried sword compilation under cygwin, but ended up with the same
>> result as it was already posted here something like a month age.
>> Unfortunately i do not have access to BCB6 or BCB5.
>> So the request to the kind soul to post the precompiled sword utilities
>> somewhere, possibly on the developers site. Please please please!
>> Christopher.
>> _______________________________________________
>> sword-devel mailing list: sword-devel w crosswire.org
>> http://www.crosswire.org/mailman/listinfo/sword-devel
>> Instructions to unsubscribe/change your settings at above page

More information about the sword-devel mailing list