[sword-devel] LT locale in sword 1.5.9

Linas S. mail at operis.org
Fri Nov 17 06:01:22 MST 2006


Hmm, I have compiled sword with icu support. Maybe 'make install' does not  
overwrite some old sword modules?



On Fri, 10 Nov 2006 18:37:35 +0200, Joachim Ansorg  
<nospam+sword-devel at joachim-ansorg.de> wrote:

> Hi,
> The -utf8 locales are only loaded if ICU support has been enabled in the
> configure process.
> Joachim
>> Hello,
>> I try to use lt locale setting for diatheke. Under windows it works  
>> fine,
>> but under Linux I can't find lt locale at all: 'diatheke -b system -k
>> localelist' doesn't list it. The version of sword is the same: 1.5.9. In
>> both cases lt-utf8.conf exists. What do I need to do in order to get it
>> working under Linux?
>> Regards,
>> Linas Spraunius
>> _______________________________________________
>> sword-devel mailing list: sword-devel at crosswire.org
>> http://www.crosswire.org/mailman/listinfo/sword-devel
>> Instructions to unsubscribe/change your settings at above page

Using Opera's revolutionary e-mail client: http://www.opera.com/m2/

More information about the sword-devel mailing list