[sword-devel] new ICU dll (probably nothing to see here)

DM Smith dmsmith555 at yahoo.com
Thu Feb 9 14:08:44 MST 2006

Chris Little wrote:
> I can't. Last time I tried, it couldn't compile because of changes 
> that were made with all of the curl and other transport code in 
> InstallMgr. There are no changes to functionality, though, so the old 
> version is fine. It doesn't require an ICU dll does it? 
The 1.5.6 InstallMgr requires swicu20.dll.
The wininstallmgr-1.5.8pre.zip (dated Jan 2005) contains icudt28l.dll 
along with InstallManager.exe

So I assumed that it needed icu. It does not. My bad.


More information about the sword-devel mailing list