[sword-devel] sword (or diatheke) daemon?

Bryan L. Fordham bfordham at socialistsushi.com
Tue Nov 15 12:41:32 MST 2005

On Thu, Nov 10, 2005 at 09:46:25PM +0100, Joachim Ansorg wrote:
> I suggest to either have everthing from 1.5.7, 1.5.8 or from subversion. The 
> latest code probably contains fixes.

ok, finally got around to trying this.  Since the deb contains 1.5.7, I
checked that out of subversion.  Following your instructions I got a number
of warnings while running make, but no errors.  setup.py install went with
no errors as well.


>>> import Sword
Traceback (most recent call last):
  File "<stdin>", line 1, in ?
  File "Sword.py", line 5, in ?
    import _Sword
ImportError: No module named _Sword



More information about the sword-devel mailing list