[sword-devel] Introducing BibleMemorizer

Eeli Kaikkonen eekaikko at mail.student.oulu.fi
Wed Mar 23 16:24:31 MST 2005

On Thursday 24 March 2005 00:39, Jeremy Erickson wrote:
>  BibleMemorizer is under a
> GPL-compatible 2-clause BSD License.

It cannot be. If it uses a GPL'ed library, it must be under GPL.

However, you can double-license part your source code - but not binaries - 
under some other license. It goes like this: "Any part of this source code 
which does not use Sword API  may be relicensed under BSD License."

Actually "which does not use Sword API" is not necessary in my opinion. GPL 
and QPL restrictions became relevant automatically if derivative relicensed 
work uses Sword or Qt. But clearly indicating the restrictions is of course 
good and you should do it.

These license things have been discussed earlier. It was quite hot topic and I 
burned my fingers, so be careful.

Eeli Kaikkonen

More information about the sword-devel mailing list