[sword-devel] which utilities to install? was Re: Heretics corrected in ThML

Daniel Glassey danglassey at ntlworld.com
Thu Jun 17 01:44:32 MST 2004

On 14 Jun 2004, at 21:03, Leandro Guimaraens Faria Corsetti Dutra wrote:

> Em Fri, 11 Jun 2004 14:58:19 -0700, Chris Little escreveu:
>> we want you to test and debug it as a module first.  If you don't
>> want to test it, you can still submit it, but it will probably be
>> months before I get around to testing it for you.
> 	OK, I'm giving up.  thml2gbs isn't here in my Debian system,
> nor xml2gbs.  I really can't be bothered to compile now, being on the
> move and with lots of Swiss bureaucracy paperwork to do.
> 	So I will either wait for Harry to put it at CCEL, or wait for
> new, more complete Debian packages, or wait until I have the time to
> compile stuff myself.

The reason that it isn't in the Debian packages is that no-one before 
now has indicated that they wanted it and no-one has changed the 
makefile to tell it to install it.

For the utilities
we currently install:
mod2imp mod2osis osis2mod vs2osisref mod2vpl mkfastmod vpl2mod imp2vs 

we currently build but do not install:
cipherraw ciphertest ciphertest2 lexdump
stepdump step2vpl gbfidx modwrite addvs emptyvss
addgb imp2gbs mod2imp xml2gbs

Apart from xml2gbs is there anything else that should be installed? And 
is there anything that is being installed that shouldn't be?


More information about the sword-devel mailing list