[sword-devel] Interesting problem when viewing the WEB

Ryan V sword-devel@crosswire.org
Sat, 10 Apr 2004 14:20:22 -0700 (PDT)

I just now noticed a rather peculiar problem with the

I was attempting to make a new WEB since the one that
currently is available for the Sword Project is a bit
outdated, and noticed that BibleTime locked up when I
tried looking at Revelation 22.

For a while I thought maybe it was because I did
something wrong when making the module, then I went
and tried looking at Revelation 22 in the WEB that is
available for download from the website and it did the
same thing.

I also have problems when trying to use diatheke to
retrieve  some verses in revelation. (from what it
looks like, revelation 22:20 is where the problem is,
but I can't for the life of me figure out why.)

Any ideas what could be causing this and how to
correct it?

Also, if I am successful in making this new WEB (and
its cousing HNV) how would I go about making it
available to others?


Do you Yahoo!?
Yahoo! Tax Center - File online by April 15th