[sword-devel] Sword ICU compile error

Chris Little sword-devel@crosswire.org
Sun, 26 Jan 2003 08:50:19 -0700 (MST)

On Sun, 26 Jan 2003, Joel Mawhorter wrote:

> Could anyone tell me which version of ICU sword is supposed to be compiled 
> against? I've always used ICU 2.2 but with the most recent sword CVS, I get 
> the following compile error when I build sword with ICU support.

I built initial ICU support into Sword using icu-sword, which is available 
from CVS and is based on ICU 2.0.  Anything other than that is someone 
else's work and is not guaranteed (by me) to work.  You may get very 
lack-luster results from using ICUs other than icu-sword with Sword unless 
you add our transliterators.

FWIW, I just removed normcode from CVS, so you might be able to get past
that chunk of script.