[sword-devel] Installing Sword Project for Windows on Windows XP Pro

Fred Laxton sword-devel@crosswire.org
Fri, 21 Feb 2003 21:25:00 -0500

False alarm, mystery solved.  There was some DDE task hung, that was 
preventing Windoze from installing Sword Project.

A reboot fixed it.  Duh.  I've been using Linux too long, I forget 
stoopid stuff like that.


Fred Laxton wrote:
> I've downloaded the starter pack as well as the sword software alone, 
> and neither will do anything when I try to start the install.
> I right-clicked and I see "Run As" with "protect..." checked.  Does 
> anyone know why it's showing up this way?  I just installed a ton of 
> other third-party software on this for a client (I use Linux myself) and 
> I had never seen this before.  I've had Windows XP Pro myself for about 
> nine months, but rarely use it.
> I was finally able to run it by right-clicking and selecting "Open". The 
> standard double-click or Run menu item doesn't seem to work on XP...
> Once installed it works fine.  Strange...
> Fred


Fred Laxton

InfoTechDesign.net - Classic Web Design & Hosting

My contact information:

Powered by Red Hat Linux, Yellow Dog Linux and Mandrake Linux
Registered Linux user #246414