[sword-devel] Problems with Amplified Bible Module and Beta Locked Modules portion of Crosswire Web Site.

Louis A. Reed sword-devel@crosswire.org
Mon, 16 Sep 2002 10:15:24 -0500

Dear members of the list,

I have tried to evaluate the Amplified Bible Locked module both on BibleTime
compiled for my Apple Macintosh Performa 6116 PowerPC and also on Sword for
Windows.  A few letters with many blank characters and symbols are all I
got.  I managed to get a lot of the other locked and unlocked modules
working perfectly using various Unicode fonts including the Arial Unicode
font by Microsoft, the Code2000 font and the Bitstream Cyberbit Unicode
fonts, and the results are great with the BHS and AleppoP modules, as well
as the AraLAB and AraSVD, including the Masoretic vowel pointings in Hebrew
and the Arabic accents.

The Amplified unfortunately is basically gibberish.  I am also having
problems with the various GreekNT modules including the N27U4 displaying the
Greek accents and diacritical marks, and would appreciate anyone's input on
that problem as well.

On another note, I wanted to mention that I am unable to unload any of the
locked modules from the beta testers web page in zip format.  The URL is the
http://www.crosswire.org/sword/ALPHAcckswwlkrfre22034820285912/mod.jsp, and
then go to the type of modules that I want to download, and click on the
appropriate links, when I get to the link to actually download the
particular modules that I want to download,
the links point to an ftp mirror, but when they are clicked, all that
results is an error message. For example, if I click on the link to get the
raw zipped module for the AMP, URL=
I just get an error message.

If I go to the actual ftp site I can find the individual files for the
modules separately, at
but not the zipped modules with the ot, ot.vss, nt, nt.vss, and .conf files
zipped together as individual modules.  Perhaps someone at Crosswire could
check this out.  I have noticed this consistently for at least several
weeks.  The error message I get from my browser is "HTTP error.  The
resource is not found."

I thought that this might be helpful for those of you at Crosswire to be
aware of.  If there is a different area on the ftp site where the locked
beta modules are kept as .zip files, I would appreciate getting that
information also.

Your brother in Christ,

Louis A. Reed